Welche Rechnerausstattung benötige ich, um CommSy zu benutzen?


Als NutzerIn von CommSy benötigen Sie lediglich einen aktuellen Webbrowser. Gute Erfahrungen haben wir mit Firefox, Mozilla (ab Version 1), Netscape (ab Version 6), dem Internet Explorer (ab Version 5) und Opera (ab Version 6) gemacht. Mit Netscape 4.x können Sie CommSy leider nicht benutzen.